セットアップ

システム条件

Sora Android SDK を利用するアプリケーションの開発に必要なシステム条件を次に示します。

  • Android 5 以降 (エミュレーターでの動作は保証しません)

  • WebRTC SFU Sora 2021.1 以降

  • Android Studio 4 以降

Android Studio のセットアップ

Android Studio をダウンロードし、 インストール方法 に従いセットアップしてください。

依存ライブラリの設定

Sora Android SDK を利用するアプリケーションは SDK への依存設定が必要です。

クィックスタートアプリケーションでの手順 SDK への依存設定 をご覧ください。

© Copyright 2018-2021, Shiguredo Inc. Created using Sphinx 4.2.0