セットアップ

システム条件

Sora Android SDK を利用するアプリケーションの開発に必要なシステム条件を次に示します。

  • Android 5 以降 (エミュレーターでの動作は保証しません)

  • WebRTC SFU Sora 19.10.8 以降

  • Android Studio 3.6.3 以降

Android Studio のセットアップ

Android Studio をダウンロードし、 インストール方法 に従いセットアップしてください。

依存ライブラリの設定

Sora Android SDK を利用するアプリケーションは SDK への依存設定が必要です。

クィックスタートアプリケーションでの手順 SDK への依存設定 をご覧ください。